升级debian testing的svn到1.7

公司使用的svn都是1.7版本的,然后在debian testing源里的版本还是1.6的,这个就造成了平时在linux下完全不能用svn。晚上升级了一下,终于可以用了。
直接加一下源:
deb http://opensource.wandisco.com/debian/ squeeze svn17
添加一下key
[bash]
wget http://opensource.wandisco.com/wandisco-debian.gpg
sudo apt-key add wandisco-debian.gpg
[/bash]
直接升级一下包就OK。

此条目发表在OS分类目录。将固定链接加入收藏夹。

发表评论