老RHEL系统的蛋疼事情

用了个老的RHEL 4.X的机器,蛋疼无比。。bash不支持hash,自带的很多perl的库bug一堆。今天准备写个脚本又遇到个问题。自带的LWP库太老了,搞出段错误了。。

后来把IO::Socket::SSL升级完才算能用

不过现在跑个脚本多会跑出一端报警,LWP Agent里面好像又没有参数可以传进去设置这个,而且以前的很多脚本还地改,然后我就直接把这段警告消息给注释了。实在不想折腾这个老东西。
/usr/lib/perl5/site_perl/5.8.5/IO/Socket/SSL.pm

此条目发表在Perl Script分类目录。将固定链接加入收藏夹。

发表评论